CVE-2024-13247
CVE-2024-13247 · Coffee - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-011
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Coffee allows Cross-Site Scripting (XSS).This issue affects Coffee: from 0.0.0 before 1.4.0.
CVSS 4.8 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
coffee
- Versions
- ≥ 0.0.0, < 1.4.0: Affected (semver)
Update to 1.4.0
drupal/coffee Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.4.0
Update to 1.4.0