CVE-2024-13250
CVE-2024-13250 · Drupal Symfony Mailer Lite - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-014
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Drupal Symfony Mailer Lite allows Cross Site Request Forgery.This issue affects Drupal Symfony Mailer Lite: from 0.0.0 before 1.0.6.
CVSS 8.8 · High · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
drupal symfony mailer lite
- Versions
- ≥ 0.0.0, < 1.0.6: Affected (semver)
Update to 1.0.6
drupal/symfony_mailer_lite Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.6
Update to 1.0.6