CVE-2024-13252
CVE-2024-13252 · TacJS - Moderately critical - Cross Site Scripting - SA-CONTRIB-2024-016
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal TacJS allows Cross-Site Scripting (XSS).This issue affects TacJS: from 0.0.0 before 6.5.0.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
tacjs
- Versions
- ≥ 0.0.0, < 6.5.0: Affected (semver)
Update to 6.5.0
drupal/tacjs Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 6.5.0
Update to 6.5.0