CVE-2024-13253
CVE-2024-13253 · Advanced PWA - Critical - Access bypass - SA-CONTRIB-2024-017
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Advanced PWA inc Push Notifications allows Forceful Browsing.This issue affects Advanced PWA inc Push Notifications: from 0.0.0 before 1.5.0.
CVSS 9.1 · Critical · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
advanced pwa inc push notifications
- Versions
- ≥ 0.0.0, < 1.5.0: Affected (semver)
Update to 1.5.0
drupal/advanced_pwa Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.5.0
Update to 1.5.0