CVE-2024-13258
CVE-2024-13258 · Drupal REST & JSON API Authentication - Moderately critical - Access bypass - SA-CONTRIB-2024-022
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Drupal REST & JSON API Authentication allows Forceful Browsing.This issue affects Drupal REST & JSON API Authentication: from 0.0.0 before 2.0.13.
CVSS 9.8 · Critical · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
drupal rest & json api authentication
- Versions
- ≥ 0.0.0, < 2.0.13: Affected (semver)
Update to 2.0.13
drupal/rest_api_authentication Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.13
Update to 2.0.13