p PatchFirst

CVE-2024-13261

CVE-2024-13261 · Acquia DAM - Moderately critical - Cross Site Request Forgery, Denial of Service - SA-CONTRIB-2024-025

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Cross-Site Request Forgery (CSRF) vulnerability in Drupal Acquia DAM allows Cross Site Request Forgery.This issue affects Acquia DAM: from 0.0.0 before 1.0.13, from 1.1.0 before 1.1.0-beta3.

CVSS 3.5 · Low · EPSS 0.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • acquia dam

    Versions
    • ≥ 0.0.0, < 1.0.13: Affected (semver)
    • ≥ 1.1.0, < 1.1.0-beta3: Affected (semver)

    Update to 1.0.13

  • drupal/acquia_dam Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 1.0.13
    • ECOSYSTEM: ≥ 1.1.0-beta1, < 1.1.0-beta3

    Update to 1.0.13; Update to 1.1.0-beta3

Original sources

Check your server →