CVE-2024-13269
CVE-2024-13269 · Advanced Varnish - Moderately critical - Access bypass - SA-CONTRIB-2024-033
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insertion of Sensitive Information Into Sent Data vulnerability in Drupal Advanced Varnish allows Forceful Browsing.This issue affects Advanced Varnish: from 0.0.0 before 4.0.11.
CVSS 5.3 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
advanced varnish
- Versions
- ≥ 0.0.0, < 4.0.11: Affected (semver)
Update to 4.0.11
drupal/adv_varnish Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 4.0.11
Update to 4.0.11