CVE-2024-13275
CVE-2024-13275 · Security Kit - Less critical - Denial of Service - SA-CONTRIB-2024-039
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Access of Resource Using Incompatible Type ('Type Confusion') vulnerability in Drupal Security Kit allows HTTP DoS.This issue affects Security Kit: from 0.0.0 before 2.0.3.
CVSS 5.3 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
security kit
- Versions
- ≥ 0.0.0, < 2.0.3: Affected (semver)
Update to 2.0.3
drupal/seckit Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.3
Update to 2.0.3