p PatchFirst

CVE-2024-13278

CVE-2024-13278 · Diff - Moderately critical - Access bypass, Information Disclosure - SA-CONTRIB-2024-042

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Incorrect Authorization vulnerability in Drupal Diff allows Functionality Misuse.This issue affects Diff: from 0.0.0 before 1.8.0.

CVSS 9.1 · Critical · EPSS 0.4% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • diff

    Versions
    • ≥ 0.0.0, < 1.8.0: Affected (semver)

    Update to 1.8.0

  • drupal/diff Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 1.8.0
    • ECOSYSTEM: ≥ 2.0.0-beta1, < 2.0.0-beta3

    Update to 1.8.0; Update to 2.0.0-beta3

Original sources

Check your server →