CVE-2024-13280
CVE-2024-13280 · Persistent Login - Moderately critical - Access bypass - SA-CONTRIB-2024-044
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Insufficient Session Expiration vulnerability in Drupal Persistent Login allows Forceful Browsing.This issue affects Persistent Login: from 0.0.0 before 1.8.0, from 2.0.* before 2.2.2.
CVSS 9.8 · Critical · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
persistent login
- Versions
- ≥ 0.0.0, < 1.8.0: Affected (semver)
- ≥ 2.0.*, < 2.2.2: Affected (semver)
Update to 1.8.0; Update to 2.2.2
drupal/persistent_login Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.8.0
- ECOSYSTEM: ≥ 2.2.0, < 2.2.2
- ECOSYSTEM: ≥ 2.0.0, < 2.1.0
- ECOSYSTEM: ≥ 2.1.0, < 2.2.0
Update to 1.8.0; Update to 2.2.2; Update to 2.1.0; Update to 2.2.0