CVE-2024-13282
CVE-2024-13282 · Block permissions - Moderately critical - Access bypass - SA-CONTRIB-2024-046
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Block permissions allows Forceful Browsing.This issue affects Block permissions: from 1.0.0 before 1.2.0.
CVSS 8.8 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
block permissions
- Versions
- ≥ 1.0.0, < 1.2.0: Affected (semver)
Update to 1.2.0
drupal/block_permissions Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 1.2.0
Update to 1.2.0