CVE-2024-13284
CVE-2024-13284 · Gutenberg - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-048
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Gutenberg allows Cross Site Request Forgery.This issue affects Gutenberg: from 0.0.0 before 2.13.0, from 3.0.0 before 3.0.5.
CVSS 8.8 · High · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
gutenberg
- Versions
- ≥ 0.0.0, < 2.13.0: Affected (semver)
- ≥ 3.0.0, < 3.0.5: Affected (semver)
Update to 2.13.0; Update to 3.0.5
drupal/gutenberg Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.13.0
- ECOSYSTEM: ≥ 3.0.0, < 3.0.5
Update to 2.13.0; Update to 3.0.5