CVE-2024-13286
CVE-2024-13286 · SVG Embed - Moderately critical - Cross site scripting - SA-CONTRIB-2024-050
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal SVG Embed allows Cross-Site Scripting (XSS).This issue affects SVG Embed: from 0.0.0 before 2.1.2.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
svg embed
- Versions
- ≥ 0.0.0, < 2.1.2: Affected (semver)
Update to 2.1.2
drupal/svg_embed Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.1.2
Update to 2.1.2