CVE-2024-13288
CVE-2024-13288 · Monster Menus - Critical - Arbitrary PHP code execution - SA-CONTRIB-2024-052
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Deserialization of Untrusted Data vulnerability in Drupal Monster Menus allows Object Injection.This issue affects Monster Menus: from 0.0.0 before 9.3.4, from 9.4.0 before 9.4.2.
CVSS 4.3 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
monster menus
- Versions
- ≥ 0.0.0, < 9.3.4: Affected (semver)
- ≥ 9.4.0, < 9.4.2: Affected (semver)
Update to 9.3.4; Update to 9.4.2
drupal/monster_menus Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 9.3.4
- ECOSYSTEM: ≥ 9.4.0, < 9.4.2
Update to 9.3.4; Update to 9.4.2