CVE-2024-13290
CVE-2024-13290 · OhDear Integration - Moderately critical - Access bypass - SA-CONTRIB-2024-056
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal OhDear Integration allows Forceful Browsing.This issue affects OhDear Integration: from 0.0.0 before 2.0.4.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
ohdear integration
- Versions
- ≥ 0.0.0, < 2.0.4: Affected (semver)
Update to 2.0.4
drupal/ohdear_integration Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 2.0.4
Update to 2.0.4