CVE-2024-13293
CVE-2024-13293 · POST File - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2024-059
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal POST File allows Cross Site Request Forgery.This issue affects POST File: from 0.0.0 before 1.0.2.
CVSS 3.1 · Low · EPSS 0.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
post file
- Versions
- ≥ 0.0.0, < 1.0.2: Affected (semver)
Update to 1.0.2
drupal/postfile Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.2
Update to 1.0.2