CVE-2024-13294
CVE-2024-13294 · POST File - Critical - Cross Site Scripting, Arbitrary PHP code execution - SA-CONTRIB-2024-060
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal POST File allows Cross-Site Scripting (XSS).This issue affects POST File: from 0.0.0 before 1.0.2.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
post file
- Versions
- ≥ 0.0.0, < 1.0.2: Affected (semver)
Update to 1.0.2
drupal/postfile Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.2
Update to 1.0.2