CVE-2024-13296
CVE-2024-13296 · Mailjet - Moderately critical - Arbitrary PHP code execution - SA-CONTRIB-2024-062
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Deserialization of Untrusted Data vulnerability in Drupal Mailjet allows Object Injection.This issue affects Mailjet: from 0.0.0 before 4.0.1.
CVSS 6.6 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
mailjet
- Versions
- ≥ 0.0.0, < 4.0.1: Affected (semver)
Update to 4.0.1
drupal/mailjet Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 4.0.1
Update to 4.0.1