CVE-2024-13302
CVE-2024-13302 · Pages Restriction Access - Critical - Access bypass - SA-CONTRIB-2024-068
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Incorrect Authorization vulnerability in Drupal Pages Restriction Access allows Forceful Browsing.This issue affects Pages Restriction Access: from 2.0.0 before 2.0.3.
CVSS 5.3 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
pages restriction access
- Versions
- ≥ 2.0.0, < 2.0.3: Affected (semver)
Update to 2.0.3
drupal/pages_restriction Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.3
Update to 2.0.3