CVE-2024-13304
CVE-2024-13304 · Minify JS - Moderately critical - Cross site request forgery - SA-CONTRIB-2024-070
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Minify JS allows Cross Site Request Forgery.This issue affects Minify JS: from 0.0.0 before 3.0.3.
CVSS 4.5 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
minify js
- Versions
- ≥ 0.0.0, < 3.0.3: Affected (semver)
Update to 3.0.3
drupal/minifyjs Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.0.3
Update to 3.0.3