CVE-2024-13308
CVE-2024-13308 · Browser Back Button - Moderately critical - Cross site scripting - SA-CONTRIB-2024-072
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Browser Back Button allows Cross-Site Scripting (XSS).This issue affects Browser Back Button: from 1.0.0 before 2.0.2.
CVSS 3.8 · Low · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
browser back button
- Versions
- ≥ 1.0.0, < 2.0.2: Affected (semver)
Update to 2.0.2
drupal/browser_back_button Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 2.0.2
Update to 2.0.2