p PatchFirst

CVE-2024-13309

CVE-2024-13309 · Login Disable - Critical - Access bypass - SA-CONTRIB-2024-073

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Improper Authentication vulnerability in Drupal Login Disable allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Login Disable: from 2.0.0 before 2.1.1.

CVSS 5.4 · Medium · EPSS 0.3% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • login disable

    Versions
    • ≥ 2.0.0, < 2.1.1: Affected (semver)

    Update to 2.1.1

  • drupal/login_disable Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: ≥ 2.0.0, < 2.1.1

    Update to 2.1.1

Original sources

Check your server →