p PatchFirst

CVE-2024-22861

CVE-2024-22861

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Integer overflow vulnerability in FFmpeg before n6.1, allows attackers to cause a denial of service (DoS) via the avcodec/osq module.

CVSS 7.5 · High · EPSS 0.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:6.1-1

    Update to 7:6.1-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:6.1-1

    Update to 7:6.1-1

Original sources

Check your server →