p PatchFirst

CVE-2024-22862

CVE-2024-22862

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Integer overflow vulnerability in FFmpeg before n6.1, allows remote attackers to execute arbitrary code via the JJPEG XL Parser.

CVSS 9.8 · Critical · EPSS 1.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:6.1-1

    Update to 7:6.1-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:6.1-1

    Update to 7:6.1-1

Original sources

Check your server →