CVE-2024-26129
CVE-2024-26129 · Prestashop vulnerable to path disclosure in JavaScript variable
This page contains facts from public vulnerability sources. Check the original advisory before updating.
PrestaShop is an open-source e-commerce platform. Starting in version 8.1.0 and prior to version 8.1.4, PrestaShop is vulnerable to path disclosure in a JavaScript variable. A patch is available in version 8.1.4.
CVSS 5.8 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
prestashop
- Versions
- >= 8.1.0, < 8.1.4: Affected
No fix published
prestashop/prestashop Packagist
- Versions
- 8.1.0
- 8.1.1
- 8.1.2
- 8.1.3
- Affected ranges
- ECOSYSTEM: ≥ 8.1.0, < 8.1.4
Update to 8.1.4