CVE-2024-27499
CVE-2024-27499
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Bagisto v1.5.1 is vulnerable for Cross site scripting(XSS) via png file upload vulnerability in product review option.
CVSS 6.5 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
bagisto/bagisto Packagist
- Versions
- v0.1.0
- v0.1.1
- v0.1.2
- v0.1.3
- v0.1.4
- v0.1.4-BETA1
- v0.1.4-BETA2
- v0.1.4-BETA3
- v0.1.4-BETA4
- v0.1.5
- v0.1.6
- v0.1.6-ALPHA1
- v0.1.7
- v0.1.7-BETA1
- v0.1.7-BETA2
- v0.1.8
- v0.1.9
- v0.1.9-BETA1
- v0.2.0
- v0.2.1
- v0.2.2
- v1.0.0
- v1.0.0-BETA1
- v1.1.0
- v1.1.1
- v1.1.2
- v1.2.0
- v1.2.0-BETA1
- v1.3.0
- v1.3.1
- v1.3.2
- v1.3.3
- v1.4.0
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.4
- v1.4.5
- v1.5.0
- v1.5.1
- v2.0.0
- v2.0.0-BETA-1
- Affected ranges
- ECOSYSTEM: < 2.1.0
Update to 2.1.0