p PatchFirst

CVE-2024-27516

CVE-2024-27516

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Server-Side Template Injection (SSTI) vulnerability in livehelperchat before 4.34v, allows remote attackers to execute arbitrary code and obtain sensitive information via the search parameter in lhc_web/modules/lhfaq/faqweight.php.

CVSS 9.8 · Critical · EPSS 1.5% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • remdex/livehelperchat Packagist

    Versions
    • 1.74
    • 1.81
    • 1.82
    • 1.83
    • 1.84
    • 1.85
    • 1.86
    • 1.87
    • 1.88
    • 1.89
    • 1.90
    • 1.91
    • 1.93
    • 1.94
    • 1.95
    • 1.98
    • 2.0
    Affected ranges
    • ECOSYSTEM: < 4.29

    Update to 4.29

Original sources

Check your server →