p PatchFirst

CVE-2024-28754

CVE-2024-28754

This page contains facts from public vulnerability sources. Check the original advisory before updating.

RaspAP (aka raspap-webgui) through 3.0.9 allows remote attackers to cause a persistent denial of service (bricking) via a crafted request.

CVSS 7.5 · High · EPSS 0.9% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • billz/raspap-webgui Packagist

    Versions
    • 1.0
    • 2.4.1
    • 2.5
    • 2.5.1
    • 2.5.2
    • 2.6
    • 2.6-beta
    • 2.6.1
    • 2.6.2
    • 2.6.3
    • 2.6.4
    • 2.6.5
    • 2.6.6
    • 2.6.7
    • 2.6.8
    • 2.6.9
    • 2.7.0
    • 2.7.1
    • 2.8.0
    • 2.8.1
    • 2.8.2
    • 2.8.3
    • 2.8.4
    • 2.8.5
    • 2.8.6
    • 2.8.7
    • 2.8.8
    • 2.8.9
    • 2.9.0
    • 2.9.1
    • 2.9.2
    • 2.9.3
    • 2.9.4
    • 2.9.5
    • 2.9.6
    • 2.9.7
    • 2.9.8
    • 2.9.9
    • 3.0
    • 3.0-beta
    • 3.0.1
    • 3.0.2
    • 3.0.3
    • 3.0.4
    • 3.0.5
    • 3.0.6
    • 3.0.7
    • 3.0.8
    • 3.0.9
    Affected ranges
    • ECOSYSTEM: < 3.1.0

    Update to 3.1.0

Original sources

Check your server →