CVE-2024-29179
CVE-2024-29179 · phpMyFAQ Stored Cross-site Scripting at File Attachments
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. An attacker with admin privileges can upload an attachment containing JS code without extension and the application will render it as HTML which allows for XSS attacks.
CVSS 4.3 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
phpmyfaq
- Versions
- 3.2.5: Affected
No fix published
phpmyfaq/phpmyfaq Packagist
- Versions
- 3.2.5
- Affected ranges
- ECOSYSTEM: ≥ 3.2.5, < 3.2.6
Update to 3.2.6