CVE-2024-29196
CVE-2024-29196 · phpMyFAQ Path Traversal in Attachments
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpMyFAQ is an open source FAQ web application for PHP 8.1+ and MySQL, PostgreSQL and other databases. There is a Path Traversal vulnerability in Attachments that allows attackers with admin rights to upload malicious files to other locations of the web root. This vulnerability is fixed in 3.2.6.
CVSS 3.8 · Low · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
phpmyfaq
- Versions
- = 3.2.5: Affected
No fix published
phpmyfaq/phpmyfaq Packagist
- Versions
- 3.2.5
- Affected ranges
- ECOSYSTEM: ≥ 3.2.5, < 3.2.6
Update to 3.2.6