p PatchFirst

CVE-2024-29316

CVE-2024-29316

This page contains facts from public vulnerability sources. Check the original advisory before updating.

NodeBB 3.6.7 is vulnerable to Incorrect Access Control, e.g., a low-privileged attacker can access the restricted tabs for the Admin group via "isadmin":true.

CVSS 6.3 · Medium · EPSS 0.4% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • nodebb npm

    Affected ranges
    • SEMVER: < 3.6.7

    Update to 3.6.7

Original sources

Check your server →