p PatchFirst

CVE-2024-31621

CVE-2024-31621

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue in FlowiseAI Inc Flowise v.1.6.2 and before allows a remote attacker to execute arbitrary code via a crafted script to the api/v1 component.

CVSS 7.6 · High · EPSS 59.9% · Public exploit · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • flowise npm

    Affected ranges
    • SEMVER: < 1.8.1

    Update to 1.8.1

Original sources

Check your server →