CVE-2024-34467
CVE-2024-34467
This page contains facts from public vulnerability sources. Check the original advisory before updating.
ThinkPHP 8.0.3 allows remote attackers to exploit XSS due to inadequate filtering of function argument values in think_exception.tpl.
CVSS 6.1 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
topthink/framework Packagist
- Versions
- v8.0.0
- v8.0.1
- v8.0.2
- v8.0.3
- Affected ranges
- ECOSYSTEM: ≥ 8.0.0, < 8.0.4
Update to 8.0.4
topthink/framework Packagist
- Versions
- v6.1.0
- v6.1.1
- v6.1.2
- v6.1.3
- v6.1.4
- Affected ranges
- ECOSYSTEM: ≥ 6.1.0, < 6.1.5
Update to 6.1.5
topthink/framework Packagist
- Versions
- 5.0
- 5.0-rc1
- 5.0-rc2
- 5.0-rc3
- 5.0-rc4
- v5.0.1
- v5.0.10
- v5.0.11
- v5.0.12
- v5.0.13
- v5.0.14
- v5.0.15
- v5.0.16
- v5.0.17
- v5.0.18
- v5.0.19
- v5.0.2
- v5.0.20
- v5.0.21
- v5.0.22
- v5.0.23
- v5.0.24
- v5.0.25
- v5.0.3
- v5.0.4
- v5.0.5
- v5.0.6
- v5.0.7
- v5.0.8
- v5.0.9
- v5.1-beta.1
- v5.1-rc.1
- v5.1-rc.2
- v5.1-rc.3
- v5.1.0
- v5.1.1
- v5.1.10
- v5.1.11
- v5.1.12
- v5.1.13
- v5.1.14
- v5.1.15
- v5.1.16
- v5.1.17
- v5.1.18
- v5.1.19
- v5.1.2
- v5.1.20
- v5.1.21
- v5.1.22
- v5.1.23
- v5.1.24
- v5.1.25
- v5.1.26
- v5.1.27
- v5.1.28
- v5.1.29
- v5.1.3
- v5.1.30
- v5.1.31
- v5.1.32
- v5.1.33
- v5.1.34
- v5.1.35
- v5.1.36
- v5.1.37
- v5.1.37.1
- v5.1.38
- v5.1.38.1
- v5.1.39
- v5.1.4
- v5.1.40
- v5.1.41
- v5.1.42
- v5.1.5
- v5.1.6
- v5.1.7
- v5.1.8
- v5.1.9
- v5.2-beta.2
- v5.2-beta.3
- v5.2-rc1
- v6.0.0
- v6.0.0-rc2
- v6.0.0-rc3
- v6.0.0-rc4
- v6.0.0-rc5
- v6.0.1
- v6.0.10
- v6.0.11
- v6.0.12
- v6.0.13
- v6.0.14
- v6.0.15
- v6.0.16
- v6.0.2
- v6.0.3
- v6.0.4
- v6.0.5
- v6.0.6
- v6.0.7
- v6.0.8
- v6.0.9
- Affected ranges
- ECOSYSTEM: < 6.0.17
Update to 6.0.17