CVE-2024-35621
CVE-2024-35621
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A cross-site scripting (XSS) vulnerability in the Edit function of Formwork before 1.13.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Content field.
CVSS 4.8 · Medium · EPSS 0.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
getformwork/formwork Packagist
- Versions
- 0.10.0
- 0.10.1
- 0.10.2
- 0.10.3
- 0.10.4
- 0.10.5
- 0.11.0
- 0.11.1
- 0.11.2
- 0.12.0
- 0.12.1
- 0.6.10
- 0.6.11
- 0.6.12
- 0.6.9
- 0.7.0
- 0.7.1
- 0.7.2
- 0.8.0
- 0.8.1
- 0.9.0
- 0.9.1
- 0.9.2
- 0.9.3
- 0.9.4
- 0.9.5
- 0.9.6
- 1.0.0
- 1.1.0
- 1.1.1
- 1.10.0
- 1.10.1
- 1.10.2
- 1.10.3
- 1.11.0
- 1.11.1
- 1.12.0
- 1.12.1
- 1.2.0
- 1.2.1
- 1.3.0
- 1.3.1
- 1.4.0
- 1.4.1
- 1.4.2
- 1.4.3
- 1.4.4
- 1.4.5
- 1.4.6
- 1.4.7
- 1.5.0
- 1.5.1
- 1.5.2
- 1.6.0
- 1.6.1
- 1.7.0
- 1.7.1
- 1.8.0
- 1.9.0
- 1.9.1
- Affected ranges
- ECOSYSTEM: < 1.13.0
Update to 1.13.0