CVE-2024-49048
CVE-2024-49048 · TorchGeo Remote Code Execution Vulnerability
This page contains facts from public vulnerability sources. Check the original advisory before updating.
TorchGeo Remote Code Execution Vulnerability
CVSS 8.1 · High · EPSS 1.2% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
microsoft torchgeo
- Versions
- ≥ 1.0.0, < 0.6.1: Affected (custom)
No fix published
torchgeo PyPI
- Versions
- 0.4.0
- 0.4.1
- 0.5.0
- 0.5.1
- 0.5.2
- 0.6.0
- Affected ranges
- ECOSYSTEM: ≥ 0.4, < 0.6.1
Update to 0.6.1
torchgeo PyPI
- Versions
- 0.1.0
- 0.1.1
- 0.2.0
- 0.2.1
- 0.3.0
- 0.3.1
- 0.4.0
- 0.4.1
- 0.5.0
- 0.5.1
- 0.5.2
- 0.6.0
- Affected ranges
- ECOSYSTEM: < 0.6.1
Update to 0.6.1