CVE-2024-50637
CVE-2024-50637
This page contains facts from public vulnerability sources. Check the original advisory before updating.
UnoPim 0.1.3 and below is vulnerable to Cross Site Scripting (XSS) in the Create User function. This allows attackers to perform XSS via an SVG document, which can be used to steal cookies.
CVSS 5.4 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
unopim/unopim Packagist
- Versions
- v0.1.0
- v0.1.1
- v0.1.2
- v0.1.3
- Affected ranges
- ECOSYSTEM: < 0.1.4
Update to 0.1.4