CVE-2024-53305
CVE-2024-53305
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue in the component /models/config.py of Whoogle search v0.9.0 allows attackers to execute arbitrary code via supplying a crafted search query.
CVSS 7.3 · High · EPSS 0.6% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
whoogle-search PyPI
- Versions
- 0.1.0
- 0.1.3
- 0.1.4
- 0.2.0
- 0.2.1
- 0.3.0
- 0.3.1
- 0.3.2
- 0.4.0
- 0.4.1
- 0.5.0
- 0.5.1
- 0.5.2
- 0.5.3
- 0.5.4
- 0.6.0
- 0.7.0
- 0.7.1
- 0.7.2
- 0.7.3
- 0.7.4
- 0.8.0
- 0.8.1
- 0.8.2
- 0.8.3
- 0.8.4
- 0.9.0
- Affected ranges
- ECOSYSTEM: < 0.9.1
Update to 0.9.1