p PatchFirst

CVE-2024-57041

CVE-2024-57041

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A persistent cross-site scripting (XSS) vulnerability in NodeBB v3.11.0 allows remote attackers to store arbitrary code in the 'about me' section of their profile.

CVSS 4.6 · Medium · EPSS 40.1% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • nodebb npm

    Affected ranges
    • SEMVER: < 3.11.1

    Update to 3.11.1

Original sources

Check your server →