p PatchFirst

CVE-2024-57190

CVE-2024-57190

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Erxes <1.6.1 is vulnerable to Incorrect Access Control. An attacker can bypass authentication by providing a "User" HTTP header that contains any user, allowing them to talk to any GraphQL endpoint.

CVSS 9.8 · Critical · EPSS 0.6% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • erxes npm

    Affected ranges
    • SEMVER: < 1.6.1

    Update to 1.6.1

Original sources

Check your server →