CVE-2024-6484
CVE-2024-6484 · UBUNTU-CVE-2024-6484
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Rejected reason: This was not a security issue in Bootstrap. Bootstrap’s JavaScript is not intended to sanitize unsafe or intentionally dangerous HTML. As such, the reported behavior fell outside the scope of Bootstrap’s security model, and the associated CVE has been rescinded.
CVSS 6.4 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
twitter-bootstrap3 Ubuntu:Pro:16.04:LTS
- Versions
- 3.3.5+dfsg-1
- 3.3.5+dfsg-2
- 3.3.6+dfsg-1
- Affected ranges
- ECOSYSTEM: < 3.3.6+dfsg-1ubuntu0.1~esm1
Update to 3.3.6+dfsg-1ubuntu0.1~esm1
twitter-bootstrap3 Ubuntu:Pro:18.04:LTS
- Versions
- 3.3.7+dfsg-2
- Affected ranges
- ECOSYSTEM: < 3.3.7+dfsg-2ubuntu0.1~esm1
Update to 3.3.7+dfsg-2ubuntu0.1~esm1
twitter-bootstrap3 Ubuntu:22.04:LTS
- Versions
- 3.4.1+dfsg-2
- Affected ranges
- ECOSYSTEM: < 3.4.1+dfsg-2+deb11u2build0.22.04.1
Update to 3.4.1+dfsg-2+deb11u2build0.22.04.1
twitter-bootstrap3 Ubuntu:24.04:LTS
- Versions
- 3.4.1+dfsg-3
- Affected ranges
- ECOSYSTEM: < 3.4.1+dfsg-3+deb12u1build0.24.04.1
Update to 3.4.1+dfsg-3+deb12u1build0.24.04.1