CVE-2024-6531
CVE-2024-6531 · UBUNTU-CVE-2024-6531
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Rejected reason: This was not a security issue in Bootstrap. Bootstrap’s JavaScript is not intended to sanitize unsafe or intentionally dangerous HTML. As such, the reported behavior fell outside the scope of Bootstrap’s security model, and the associated CVE has been rescinded.
CVSS 6.4 · Medium · Fix available
- Published
- Updated
Stack: system
Affected products and versions
twitter-bootstrap4 Ubuntu:Pro:20.04:LTS
- Versions
- 4.3.1+dfsg2-4
- 4.4.1+dfsg1-1
- 4.4.1+dfsg1-2
- Affected ranges
- ECOSYSTEM: < 4.4.1+dfsg1-2ubuntu0.1~esm1
Update to 4.4.1+dfsg1-2ubuntu0.1~esm1
twitter-bootstrap4 Ubuntu:22.04:LTS
- Versions
- 4.5.2+dfsg1-8
- 4.6.0+dfsg1-3
- 4.6.0+dfsg1-4
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
twitter-bootstrap4 Ubuntu:Pro:22.04:LTS
- Versions
- 4.5.2+dfsg1-8
- 4.6.0+dfsg1-3
- 4.6.0+dfsg1-4
- Affected ranges
- ECOSYSTEM: < 4.6.0+dfsg1-4ubuntu0.1~esm1
Update to 4.6.0+dfsg1-4ubuntu0.1~esm1
twitter-bootstrap4 Ubuntu:24.04:LTS
- Versions
- 4.6.1+dfsg1-4
- Affected ranges
- ECOSYSTEM: < 4.6.1+dfsg1-4+deb12u1build0.24.04.1
Update to 4.6.1+dfsg1-4+deb12u1build0.24.04.1