CVE-2024-9148
CVE-2024-9148 · Flowise Stored Cross-Site Scripting
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Flowise < 2.1.1 suffers from a Stored Cross-Site vulnerability due to a lack of input sanitization in Flowise Chat Embed < 2.0.0.
CVSS 9.6 · Critical · EPSS 0.6% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
flowisechatembed
- Versions
- ≥ 0, < 2.0.0: Affected (npm)
Update to 2.0.0
flowise-embed npm
- Affected ranges
- SEMVER: < 2.0.0
Update to 2.0.0
flowise npm
- Affected ranges
- SEMVER: < 2.1.1
Update to 2.1.1