CVE-2025-10927
CVE-2025-10927 · Plausible tracking - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-107
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Plausible tracking allows Cross-Site Scripting (XSS).This issue affects Plausible tracking: from 0.0.0 before 1.0.2.
CVSS 6.1 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
plausible tracking
- Versions
- ≥ 0.0.0, < 1.0.2: Affected (semver)
Update to 1.0.2
drupal/plausible_tracking Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.0.2
Update to 1.0.2
drupal/plausible_tracking Packagist
- Affected ranges
- ECOSYSTEM: < 1.0.2
Update to 1.0.2