CVE-2025-10930
CVE-2025-10930 · Currency - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-110
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Currency allows Cross Site Request Forgery.This issue affects Currency: from 0.0.0 before 3.5.0.
CVSS 6.5 · Medium · EPSS 0.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
currency
- Versions
- ≥ 0.0.0, < 3.5.0: Affected (semver)
Update to 3.5.0
drupal/currency Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.5.0
Update to 3.5.0
drupal/currency Packagist
- Affected ranges
- ECOSYSTEM: < 3.5.0
Update to 3.5.0