p PatchFirst

CVE-2025-13979

CVE-2025-13979 · Mini site - Moderately critical - Cross-Site Scripting - SA-CONTRIB-2025-117

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Privilege Defined With Unsafe Actions vulnerability in Drupal Mini site allows Stored XSS.This issue affects Mini site: from 0.0.0 before 3.0.2.

CVSS 5.4 · Medium · EPSS 0.2% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • mini site

    Versions
    • ≥ 0.0.0, < 3.0.2: Affected (semver)

    Update to 3.0.2

  • drupal/minisite Packagist:https://packages.drupal.org/8

    Affected ranges
    • ECOSYSTEM: < 3.0.2

    Update to 3.0.2

Original sources

Check your server →