CVE-2025-13983
CVE-2025-13983 · Tagify - Moderately critical - Cross-site Scripting - SA-CONTRIB-2025-121
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Tagify allows Cross-Site Scripting (XSS).This issue affects Tagify: from 0.0.0 before 1.2.44.
CVSS 5.4 · Medium · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
tagify
- Versions
- ≥ 0.0.0, < 1.2.44: Affected (semver)
Update to 1.2.44
drupal/tagify Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 1.2.44
Update to 1.2.44