CVE-2025-14472
CVE-2025-14472 · Acquia Content Hub - Moderately critical - Cross-Site Request Forgery - SA-CONTRIB-2025-125
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Acquia Content Hub allows Cross Site Request Forgery.This issue affects Acquia Content Hub: from 0.0.0 before 3.6.4, from 3.7.0 before 3.7.3.
CVSS 8.1 · High · EPSS 0.2% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
acquia content hub
- Versions
- ≥ 0.0.0, < 3.6.4: Affected (semver)
- ≥ 3.7.0, < 3.7.3: Affected (semver)
Update to 3.6.4; Update to 3.7.3
drupal/acquia_contenthub Packagist:https://packages.drupal.org/8
- Affected ranges
- ECOSYSTEM: < 3.6.4
- ECOSYSTEM: ≥ 3.7.0, < 3.7.3
Update to 3.6.4; Update to 3.7.3