CVE-2025-1492
CVE-2025-1492 · Uncontrolled Recursion in Wireshark
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Bundle Protocol and CBOR dissector crashes in Wireshark 4.4.0 to 4.4.3 and 4.2.0 to 4.2.10 allows denial of service via packet injection or crafted capture file
CVSS 7.8 · High · EPSS 0.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wireshark
- Versions
- ≥ 4.4.0, < 4.4.4: Affected (semver)
- ≥ 4.2.0, < 4.2.11: Affected (semver)
Update to 4.2.11; Update to 4.4.4
wireshark Debian:12
- Versions
- 4.0.10-1
- 4.0.11-1
- 4.0.11-1~deb12u1
- 4.0.17-0+deb12u1
- 4.0.3-1
- 4.0.5-1~exp1
- 4.0.6-1
- 4.0.6-1~deb12u1
- 4.0.6-1~exp1
- 4.0.7-1
- 4.0.8-1
- Affected ranges
- ECOSYSTEM: < 4.0.17-0+deb12u2
Update to 4.0.17-0+deb12u2
wireshark Debian:13
- Affected ranges
- ECOSYSTEM: < 4.4.4-1
Update to 4.4.4-1
wireshark Debian:14
- Affected ranges
- ECOSYSTEM: < 4.4.4-1
Update to 4.4.4-1
wireshark Ubuntu:24.04:LTS
- Versions
- 4.0.8-1
- 4.0.10-1
- 4.0.11-1
- 4.2.0-1
- 4.2.2-1
- 4.2.2-1.1build1
- 4.2.2-1.1build2
- 4.2.2-1.1build3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published