CVE-2025-24980
CVE-2025-24980 · Pimcore Admin Classic Bundle allows user enumeration
This page contains facts from public vulnerability sources. Check the original advisory before updating.
pimcore/admin-ui-classic-bundle provides a Backend UI for Pimcore. In affected versions an error message discloses existing accounts and leads to user enumeration on the target via "Forgot password" function. No generic error message has been implemented. This issue has been addressed in version 1.7.4 and all users are advised to upgrade. There are no known workarounds for this vulnerability.
CVSS 6.9 · Medium · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
admin-ui-classic-bundle
- Versions
- < 1.7.4: Affected
No fix published
pimcore/admin-ui-classic-bundle Packagist
- Versions
- 1.4.0
- v1.0.0
- v1.0.0-BETA1
- v1.0.0-RC1
- v1.0.0-RC2
- v1.0.1
- v1.0.2
- v1.0.3
- v1.0.4
- v1.0.5
- v1.0.6
- v1.1.0
- v1.1.0-RC1
- v1.1.1
- v1.1.2
- v1.1.3
- v1.1.4
- v1.2
- v1.2.0-RC1
- v1.2.1
- v1.2.2
- v1.2.3
- v1.3.0
- v1.3.0-RC1
- v1.3.1
- v1.3.2
- v1.3.3
- v1.3.4
- v1.3.5
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.4
- v1.4.5
- v1.5.0
- v1.5.0-RC1
- v1.5.0-RC2
- v1.5.1
- v1.5.2
- v1.5.3
- v1.5.4
- v1.5.5
- v1.6.0
- v1.6.0-RC1
- v1.6.0-RC2
- v1.6.1
- v1.6.2
- v1.6.3
- v1.6.4
- v1.6.5
- v1.6.6
- v1.7.0
- v1.7.1
- v1.7.2
- v1.7.3
- Affected ranges
- ECOSYSTEM: < 1.7.4
Update to 1.7.4