p PatchFirst

CVE-2025-25362

CVE-2025-25362

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A Server-Side Template Injection (SSTI) vulnerability in Spacy-LLM v0.7.2 allows attackers to execute arbitrary code via injecting a crafted payload into the template field.

CVSS 9.8 · Critical · EPSS 0.8% · Fix available

Published
Updated

Stack: python

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spacy-llm PyPI

    Versions
    • 0.1.0
    • 0.1.1
    • 0.1.2
    • 0.2.0
    • 0.2.1
    • 0.3.0
    • 0.3.1
    • 0.3.2
    • 0.4.0
    • 0.4.1
    • 0.4.2
    • 0.4.3
    • 0.5.0
    • 0.5.1
    • 0.6.0
    • 0.6.1
    • 0.6.2
    • 0.6.3
    • 0.6.4
    • 0.7.0
    • 0.7.1
    • 0.7.2
    Affected ranges
    • ECOSYSTEM: < 0.7.3

    Update to 0.7.3

Original sources

Check your server →